Tag Archives: installation

Nouveau Pc : le problème

… suite du précédent article

Voici donc le problème qui s’est présenté lors de l’installation (que je n’ai pas fais en direct fort heureusement !)

Avec mon cousin, nous montons le CPU, la carte mère etc… puis au moment de mettre en place le watercooling, d’un côté sur le CPU et de l’autre les 2 ventilateurs prévu pour que l’on mette l’ensemble dans le haut du boitier (le Fractal Design) et là comme c’est mon cousin qui s’en occupé il me dit « Ã§a ne passe pas… » sur le coup… la blague, mais en fait non ça ne passe pas à cause de la carte mère  et du boitier, les 2 ensemble.

En fait les radiateurs de la carte mère étant imposant ceux-ci viennent empiéter, car la hauteur restante dans le haut du boitier serait tout juste ce qu’il faut.

On réfléchit… le seul boitier dans lequel ça passe (puisque j’ai 2 Fractal design identique), c’est le Cosmos 1000, c’est à dire mon NAS2

Mais dans ce cas ou vais-je mettre le contenu de mon NAS2 ? vu le nombre de disques et l’espace, il me faut un équivalent, de plus j’avais fait des adaptation dans ce dernier pour intégrer mes Docks, il faut que je puisse les mettre dans le nouveau boitier. J’ai donc fais des recherches pour trouver la tour adéquat qui ne coûte pas non plus un bras ! car ceci n’était pas prévu, heureusement , c’est encore les soldes !

J’ai donc pris la tour suivante : Aerocool XPredator White Edition

J’ai donc reçu la tour le 20 Novembre 2015 et commençais son installation le 21.

La tour est grande, de gros ventilateur, il semble que l’ensemble va bien se loger dans cette nouvelle tour, tiens il manque un « amortisseur » pour l’alimentation (3 sur 4).

C’est donc partie pour tout déplacer : Vider le Cosmos, mettre son contenu dans la nouvelle tour et mettre le nouveau PC dans le Cosmos. Ce qui semble simple mais qui risque de prendre du temps.

Donc je place d’un côté le Cosmos et de l’autre la XPredator, je transvase la carte mère et je repère surtout mes câbles SATA pour tout rebrancher comme avant (ayant déjà eu le coup une fois, je sais que mon Raid n’avait pas été content des changements)

Une fois la carte mère mise, je m’attaque aux Docks (que j’aurais du faire avant). Je pensais que ceux ci allaient passer, pas de bol, comme dans le cosmos, les glissières pour les éléments 5 pouces 1/4 tel un lecteur DVD m’empêche de passer le dock.

Du coup j’ai du me débrouiller pour les replier (sans le matériel adéquat). Le plus gros étant fait, je repars sur le Cosmos. Là, cette fois le watercooling passe sans problème, tout ce mets en place, jusqu’au moment de l’alimentation… et voici donc le problème auquel je ne m’attendais pas.

Je pensais reprendre une alimentation que j’avais au grenier, mais lorsque nous avons regardé le raccordement de la carte mère, surprise le surplus d’alimentation pour la carte mère n’est plus de 4 pins mais de 8, ce que n’a pas l’alimentation de 850w qui était dans le cosmos. donc obligé de passé une commande… et encore des frais non prévus.

 

 

Installtion des portes dans le couloir

Poursuite des travaux durant la mi-Octobre, avec sa suppression des anciennes portes et l’installation de nouvelles.

Les différentes porte qui ont été changé sont celle qui mènent aux pièces suivantes :

  • Salon
  • Garage
  • Wc

avec bien sûr au programme de la poussière !

Pas mal de difficultés pour enlever les anciens bâtis en métal, le courant passant dans ceux-ci, l’installation n’a pas été facilité non plus du fait que les murs ne sont pas droit ni d’équerre.

Installation meuble Oppen dans le bureau (2/2)

Poursuite de l’installation du meuble Oppen dans le bureau cette fin Juillet 2015. L’ensemble du meuble étant fixé, il s’agit maintenant d’aménager le tout. Passage de câbles, création de trous pour passer les câbles.

La partie gauche est consacré aux consoles, la partie droite à la freebox. En effet mon arrivée téléphonique extérieure étant dans les airs, elle arrive dans le coin de ma pièce  côté rue. Donc dans le but d’avoir le moins de perte et de perturbation, je branche la freebox au plus près de l’arrivée.

Petite explication sur les modifications avant/après avec un schéma.

cablage mur

Avant :

  • Arrivée en A de la ligne téléphonique
  • Passage du câble téléphone dans le mur (RJ11) de A vers B
  • Arrivée en B de la ligne téléphonique (2 prises murale : RJ11, RJ45 (réseau) pour le bas)

La freebox était branché en B, de la freebox 2 câbles partaient, l’un vers le Freebox Player, l’autre vers mon Switch D-Link 1008-D. Ce switch avait un câble branché sur la prise murale RJ45 pour le bas et les autres ports pour les différents équipement (PC,NAS, Ampli).

Après :

  • Arrivée en A de la ligne téléphonique sur prise murale (divisée en 2)
  • Changement du câble dans le mur par du câble RJ45, branché en A sur l’autre partie de la prise
  • Arrivée en B du réseau sur prise murale, branché sur le switch.

Cette fois la freebox est branché sur la prise murale RJ11 en A, de celle-ci repart un câble réseau via la prise murale A RJ45 vers B.

Arrivée Téléphone et sortie Réseau

Petit à petit l’ensemble prend forme, toujours le tas de câble à organiser…

Installation meuble Oppen dans le bureau (1/2)

J’ai reçu courant Mai 2015, mes meubles (OPPEN) pour mon bureau que j’ai commandé à Castorama quelques mois auparavant. Il manquait quelques éléments, du coup j’ai attendu pour monter l’ensemble. L’installation dans le bureau a commencé mi-Juillet, occasion pour moi de faire quelques photos. Ce n’a pas été facile à mettre en place il existe des décalages entre les différents éléments du fait du mur qui n’est pas tout à fait droit, du coup tout ne peux pas être parfaitement aligné.

L’ensemble du meuble est divisé en blocs de différentes tailles que l’on peut mettre comme l’on veut. Des rails sont a fixé sur le mur, par exemple dans mon cas pour suspendre l’ensemble. De manière à avoir l’accès aux prises de courant et également pour un futur robot aspirateur (bon mais il ne faudrait pas que mes rallonges soient au sol…). Les blocs peuvent être complété différemment (porte, tiroir, planche de séparation, ou rien).

OpenMediaVault 0.5.57 migration vers 1.x

J’ai récemment voulu mettre à jour mon Nas sous OpenMediaVault la version 1 étant sortie depuis un petit moment, j’ai voulu que les autres essuie les plâtres. Et bien finalement, j’en ai fait parti !

En effet après avoir suivi quelques déboires utilisateurs sur différents forum, il se dessiné un chemin à suivre pour justement éviter les problèmes. Chemin que j’ai suivi qui m’a directement amené sur un problème.

En effet, j’ai effectué les commandes suivantes :

​apt-get update && apt-get dist-upgrade && omv-update
omv-release-upgrade

Le processus a pris un certain temps, téléchargement, installation, puis à un moment j’ai eu une erreur m’indiquant que le processus de ma virtual box ne pouvait être fermé et devait être killer.

J’ai réussi à killer au bout d’un moment le processus et tout ce qui lui était lié, et j’ai relancer les commandes, tout semblait bien se passer. jusqu’au moment où je me suis retrouver après le démarrage :

  • en Qwerty
  • Sans réseau
  • Sans interface web (WebGui)

J’ai effectué différentes recherches afin de résoudre ce problème, le forum officiel, le forum de hardware.fr. Pas moyen d’avoir accès à ifconfig. Bref il semble que j’étais au beau milieu d’un processus d’installation qui n’était pas arrivé à son terme. après une nuit quasi blanche et d’autres nuits, j’ai décidé un soir de tenté quelque chose, on m’avait dis :

« pourquoi je ne lancerais pas une installation de la nouvelle version directement ? »

Je voulais éviter au maximum de faire ceci pour ne pas me retrouver bloquer comme la dernière fois a tenter de réintégrer mes RAID.

J’ai alors pris un disque dur parmi mon stocke de vieux disque, OMV n’a pas besoin de beaucoup d’espace, puis j’ai installé à partir d’un clé Usb et en ayant pris soin de n’avoir que 2 périphériques (mon disque et ma clé) de visible.

Après installation, j’ai tenté de remettre mes disques mais j’ai eu un problème mon Raid Mirroir ne fonctionnais plus. au final j’ai trouvé que c’était un câble d’alimentation d’un des disque qui n’était pas remis, mais trop tard mon Raid Mirroir n’était plus présent, les disques n’étaient plus vues ensemble.

Ayant accès à un des disques j’ai pu via le réseau recopier sont contenu sur un PC temporairement disponible chez moi. j’ai reconstruit le Mirroir puis remis les données. Mais j’ai eu d’autres problèmes.

Je suis donc de nouveau reparti sur une nouvelle installation (pas le même jour) et cette fois au redémarrage, j’ai contrôlé plusieurs fois les câbles, les RAID sont montés tout seul.

Depuis j’ai fait les dernières mises à jour, intégré le plugin OMV-Extras, et dernièrement je viens de remettre en marche Virtual Box et en route mes machines virtuelles ( une pour mes sauvegardes, une pour serveur web et l’autre pour le développement)

Voici la version de mon OpenMediaVault actuel

Distributor ID: debian
Description: Debian GNU/Linux 7 (wheezy)
Release: 7.7
Codename: wheezy

================================================================================
= OpenMediaVault information
================================================================================
Release: 1.4
Codename: Kralizec

 

Commande, début d’installation

J’ai reçu vendredi ma house pour mon portable, le support « plastique » ressemble à l’ancien, je verrais avec le temps comment il tient. J’ai gagné quelques millimètres  d’épaisseur pour mon sac 😉 mais j’ai aussi avec surprise reçu aujourd’hui une partie de ma commande, le reste étant resté à quai, puisque d’après UPS l’ensemble était arrivé au dépôt Samedi.

J’ai donc reçu le siège, le tapis ainsi que les boites de vitesse. De retour chez moi commencé le déballage et le montage. Le tout avait été bien emballé et malgré tout j’ai eu quelques petits défauts, tel que du sale sur le simili cuir, des coups et rayures sur différentes partie de la structure, rien sur le papier Kraft autour donc je suppose que c’est d’origine de l’usine. J’ai un peu galéré lors du redressement du siège, il y a une système de verrouillage lors qu’on le déplie mais les tiges ne sont pas vraiment en face et j’ai donc eu une certaine difficulté pour mettre en place ce blocage, je verrais avec le temps, comment ceci s’ajuste car le système est prévu pour se replier quand on ne l’utilise pas (cf l’article de ma commande).

J’ai également eu une peur par rapport au manuel, je n’avais pas le nombre de vis indiqué, et ne trouvais pas les premières à employer. Celles-ci était en fait déjà visser sur le siège, le support pédalier était aussi monté (à l’envers) et donc le nombre de vis ne correspondait plus forcément au manuel. Apparemment le modèle a évolué au fil du temps, car j’ai eu quelques différences entre le manuel et le matériel. J’ai donc réussi à monté l’ensemble, je ne sais pas ou vont les scratchs fournis, pour le moment le métal du siège est a même le parquet, je n’ai pas tout serré complètement afin de pouvoir positionner au mieux le tout, j’ai pu tester le siège, on est vraiment bien dedans.

En attendant l’installation complète demain soir voici quelques photos du déballage et du montage.

Installation du canapé

Ce samedi, nous sommes allé avec mon cousin et mon père à Fly pour réceptionné mon canapé. Depuis ma commande il était resté sur place car il aurait fallut le stocké chez moi et là on peut directement l’installé après réception.

Donc nous voila de retour avec la camionnette louée, on décharge le tout que l’on monte temporairement dans ma chambre.

Puis montage du canapé après le repas. installation des coussins le lendemain.

week-end familial

Petit tour chez les parents ce week-end :

On a profiter de ma présence pour contacter free pour savoir pourquoi la télécommande du free player de mes parents n’avait pas de lettres, alors que la mienne en a et que je l’ai reçu après. Dans les nouvelles versions fabriqués elle n’y figure plus (depuis mai), mais c’est génant sachant que le clavier virtuel n’apparait pas quand on veut nommer un programme lorsque l’on fait une programmation, seul les lettres de la télécommande sont fonctionnelles. On a aussi demandé le dégroupage Total (partiel actuellement) de leur ligne après avoir réussi à faire fonctionner l’alarme.

J’ai réussi sur l’interface du freebox player à refaire fonctionner la partie « internet » (navigation, téléchargement appli, etc…) il faut absolument que le freebox player soit en DHCP, du coup j’ai mis un bail statique sur l’adresse mac pour toujours avoir la même ip sur le freebox player.

Installation de leur nouveau pc pour la bureautique composé de :

  • Boitier : FRACTAL DESIGN CORE 3000
  • Carte mère : ASROCK 760GM-GS3
  • Processeur : AMD ATHLON II X2 250
  • Ram : G.Skill NQ Series – 4 Go ( 2x 2 Go ) – PC10600 (1333 Mhz)
  • Alim : Enermax 450w (ancien Pc )
  • Disque dur : 160Go IDE (était prévu pour l’ancien Pc)
  • Os : Windows 7 64bits Home Premium OEM
  • Appli : Office 2010 Famillial (Excel, Word, Powerpoint, One notes)
Mise à jour sur serveur, ajout de 2 disques de 2To en Raid 1 (soit 2To)
Lorsque j’ai voulu installer les disques sur le serveur, je me suis heurté à un problème. La carte fille que j’avais acheté en plus  (U3S6 de Asus) ne gère pas le raid, du coup je n’ai pas pu mettre les nouveaux disques sur cette carte. La carte mère M4A78LT-M LE possède 6 ports Sata + 1 port IDE. La configuration était la suivante :
  • IDE :  Boot : ST3160215ACE (160Go ATA 100 7200tr/min) + lecteur DVD (Esclave)
  • Sata 1 & 2 : 2x Samsung 1.5To (Raid 1)
  • Sata 3 & 4  : 2x Samsum 500Go (Raid 1)
  • Sata 5 : ST3160310CS (160 SATA 3Gb/s 5900tr/min)
  • Sata 6 : eSata
J’ai donc fait les changements suivants :
  • Sata 5 & 6 : samsung Ecogreen F4 –  HD204UI/CE (2To  Sata 3 )
  • u3s6 Port 1 :  ST3160310CS (160 SATA 3Gb/s 5900tr/min)
  • u3s6 Port 2 : eSata

Installation des spots de la salle de bain

Aujourd’hui, nous avons entamé la mise en place des 6 spots. Dans un premier temps, nous avons mis en place les 2 spots pour la douche et les 2 spots pour la baignoire. Les câbles pour les autres spots sont déjà passé mais vont dépendre de l’éclairage, car il y aura 3 interrupteurs.

Changement d’écran

Et voilà, après être passé ce dimanche chez les parents pour leur installer 2 disques dur (Samsung SATA 500Go) en Raid 1 avec une carte Adaptec pour le gérer (le PC est un PII 350) j’ai récupéré mon nouvel écran un Iiyama Prolite E2607WS en remplacement de mon Iiyama A901HT (Vision Master Pro 450) qui a l’époque m’avait couté 4500 Francs. J’avais investi dans un écran professionnel pour être tranquille pour un moment et je n’ai jamais été déçu, mais depuis quelques temps il commencer à faire quelques replis dans l’image, mais il fonctionne encore très bien. J’attendais la baisse des prix des 30 pouces et la possiblité d’avoir plus de choix dans cette gamme avec des écrans renouvelés profitant des dernières avancé, puis ne pas prendre plus petit que mon 1600×1200 avec lequel j’étais habitué depuis longtemps ! mais rien n’a changé.

Alors au vu de la qualité de cette marque, j’ai décider parmis les différents choix proposé de faire de nouveau confiance à Iiyama pour mon 26 pouces, et je dois dire que je suis quelques peut déçu, non pas pour la qualité d’affichage (pour le moment) mais pour tout ce qui est à coté. Lors de l’installation de l’écran voici les désagréments que j’ai eu :

  • Difficulté pour fixer la fiche DVI, c’est simple je peux pas viser les vis sont trop courtes, je touche à peine le filtage.
  • La protection du câble est trop proche de la fiche et donc du pied alors on doit forcé sur le câble pour le placer.
  • Sympa on nous donne un petit passe câble à fixer sur le pied, mais voilà on a encore la protection du câble qui arrive pile poil au passe câble.
  • Dans la notice, changement de langue, des fautes (et je ne suis pas expert), oublie de lettres, pas d’espace par moment entre les mots.

Bref je suis loin de la qualité que je connaissais de la marque, pour les problème de placement de câble, on se demande s’ils ont déjà penser à brancher un de leur écran.

Il me reste cependant un problème, où vais pouvoir mettre mon haut parleur central que je posais avant sur mon écran ?

Bon voici les photos…