Tag Archives: Informatique

Onduleurs

Mes onduleurs sont arrivés en fin de vies les uns après les autres, pas moyen de trouver les bonnes batteries pour mes modèles. J’avais déjà pris sur Amazon fin Octobre 2014 un Eaton Ellipse Pro 1200 FR

et voilà que mon second me lâche à son tour, j’ai donc du commander cette fois chez Grosbill début Mars 2015 un Eaton Ellipse ECO 800 USB FR

Eaton Ellipse Eco 800

Eaton Ellipse Pro 1200

Achats

Une journée passé avec mon cousin en dehors de chez lui, à la recherche de radiateurs pour ses cartes graphiques et plus précisément ses étages d’alimentation. Pas moyen de rester sous diablo 3, plantage régulier, il s’agit de ce que j’avais avec mes anciennes cartes.

Nous sommes donc aller faire quelques courses et je suis revenu avec quelques trucs pour moi, un Tee-Shirt « Assassin’s Creed » et une manette pour ma 360, le mienne ne pouvant se charger (même branché sur la console elle me disait « déconnecté ») et son usure également.

On aura pas trouvé exactement ce que l’on cherchait pour ses cartes après avoir fais 4 magasins d’informatique ! seul le net pourra le sauver !

Achat d’un boitier !

Toujours dans l’optique de basculer vers mon nouveau PC et aussi dans une optique d’organisation de ma maison, je m’organise informatiquement. J’avais besoin de répartir mes PC pour certaines tâches, des disques durs trop anciens (IDE) pour passer sur les nouvelles cartes mère des nouveau PC m’obliger donc à me ré-organiser.

Je me voyais ajouter dans la plus vielle tour toujours en fonctionnement (une Thermaltake XASER III V2000A) à la place de la cage 5pouces 1/4 (DVD) une baie pour disque 3 pouces 1/2.

C’est en discutant de tout ceci avec mon cousin qu’il me conseilla pour le même prix, de partir sur une nouvelle tour. Il n’avait pas tord ! ma Xaser étant en aluminium, celle-ci vibrait et faisait plus de bruit que les autres. Ayant vu les tours de Fractal Design prisent pour mes parents et la mienne silencieuse, il m’a conseillé de partir vers celle-ci d’autant plus qu’il y avait toujours une promotion en cours chez Grosbill (on va croire que j’ai des actions chez eux à force). J’ai donc pris une version avec la façade Silver pour la différencié de l’autre.

J’ai l’ai donc reçu est commencé à effectuer le déplacement (non sans difficulté pour l’alim non modulaire avec les gros câbles d’alim) du contenu de l’ancienne tour. par mal chance une fois fini et quelques allumages, j’ai ma led indiquant que le PC est allumé qui a grillé, c’est un peu gênant étant donné que maintenant je ne me rend plus compte si le Pc tourne puisqu’il ne fait plus de bruit.

Après quelques tests, j’ai ajouter très simplement un ventilateur en façade, j’ai pris dans mon stocke de ventilo en remplacement pour le cosmos 😉

Source du problème détecté !

Durant la semaine j’ai remarqué d’autre reboot, quand j’ai voulu accéder au nouveau poste via le réseau. Mon cousin à prévu de venir chez moi ce Samedi (même s’il fait beau) pour profiter un peu du nouveau PC et faire quelques tests. Mais je lui annonce que j’ai eu des choses étranges. Et que j’ai encore pas mal de tri à faire.

Je montre à mon cousin les applis sympa installé avec la carte mère, je passe sur une icone : écran bleu… reboot… page de connexion. On a eu le droit en direct à ce qui a dût se passer durant la semaine.

Dimanche,

Je commence à faire des recherches pour mon écran bleu. Depuis que j’ai mis le disque dur ? le swap ou les répertoires temp vers le disque dur ? ou l’installation des pilotes fournies avec la carte mère ?

Via l’utilitaire du SSD (Samsung Magician) je peut voir l’état des disques via le SMART, du SSD bien sûr et aussi du disque dur (plus tout jeune) Je remarque sur l’une des lignes « Endommagé ». Je me dis donc qu’il s’agit du coupable, je prépare un autre disque en remplacement. Je démarre le Pc avec le nouveau disque à formater car il est neuf il est prévu pour un raid 1 (Mirroir) l’autre disque prévu pour le mirroir étant utilisé pour le moment. Le PC est très long a démarrer….

Activation du disque puis formatage et … écran bleu et reboot pendant le formatage… Au reboot arrivé sur le bureau de windows de nouveau écran bleu plus le temps de rien faire. Question… Est-ce dût à mon swap et répertoires temporaires non accessible pour le système, je remarque qu’il a cette fois était plus rapide à démarré donc j’en conclu qu’il a refait son Swap sur le C:\ (SDD) par contre le répertoire temporaire non.

Je me dis que si je ne peut plus formater mon disque sur le nouveau PC (peur de l’écran bleu) je vais le faire sur mon ancien via mon Dock Sata, Pendant ce temps je lance la réinstallation de windows sur le nouveau afin de pouvoir une fois le nouveau disque Ok faire les déplacement du Swap et des répertoire temporaire (pensant être la source du problème). Je reboot mon ancien PC (le dock étant mis en eSata). Pas le temps d’avoir ma page de connexion : écran bleu, surpris je n’ai pas eu le temps de lire… Je commence à croire que le disque à pris un coup. Me voilà avec 2 PC en écran bleu ! démarrage en mode sans échec dans un premier temps sans réseau puis avec) sur internet recherche du message que j’ai eu le temps de prendre en photo avec mon téléphone (Registery_error) après plusieurs recherche et installation d’un analyseur d’écran bleu, le message est clair c’est ma base de registre qui a un problème donc un hasard avec le disque dur, j’ai donc pour la première fois utilisé la restauration de windows avant l’installation d’un DirectX qui m’aurait donc corrompu la base de registre. De retour sous windows je formate le disque dur mis dans le Dock. Un Pc en état !

Message envoyé à mon cousin pour lui tenir au couant :

Ancien PC :

Restauration système à l’état précédent : 9h35
Fonctionne (installe directx lors d’un jeu)…
J’avais jamais fais de restauration
Le nouveau PC, j’ai réinsallé win7, juste cfg le swap et temp sur mon D:\
attente pour redémarrage (préparation du bureau) mais j’ai eu le temps de restaurer l’autre pc en attendant…
donc étrange

Repassons au nouveau, dans lequel je branche le disque dur, reboot, arrivé sous windows j’ai le temps de faire le swap, modifié les chemins pour les fichiers temporaire, le système semble Ok, j’arrête le PC pour brancher l’ancien disque dur pour transférer les donnés vers le nouveau. Pas de problème. Tout semble enfin résolu. Je ne laisse donc que le SSD et le nouveau disque dur. Puis d’un seul coup ecran bleu, trop rapide pour lire, reboot direct, la vitesse d’écriture du dump sur le SSD est ici problématique, j’install donc le logiciel d’analyse précédemment mis sur l’ancien PC pour voir le message d’erreur « Memory_Management », Aie cela indiquerait les RAM. Je recherche un CD de boot (ultimate boot) ayant dessus MemTest, j’ai de suite lors de l’analyse un nombre très important d’erreur (+ de 900 000), la version est peut-être trop vielle, je récupère sur le site la dernière et me fait une clé usb bootable avec memtest, moins d’erreurs mais là pas de doute il y en a plus de 100 000 rapidement. Décision est prise avec mon cousin de faire les tests de RAM demain soir pour voir s’il faut les renvoyer.

week-end familial

Petit tour chez les parents ce week-end :

On a profiter de ma présence pour contacter free pour savoir pourquoi la télécommande du free player de mes parents n’avait pas de lettres, alors que la mienne en a et que je l’ai reçu après. Dans les nouvelles versions fabriqués elle n’y figure plus (depuis mai), mais c’est génant sachant que le clavier virtuel n’apparait pas quand on veut nommer un programme lorsque l’on fait une programmation, seul les lettres de la télécommande sont fonctionnelles. On a aussi demandé le dégroupage Total (partiel actuellement) de leur ligne après avoir réussi à faire fonctionner l’alarme.

J’ai réussi sur l’interface du freebox player à refaire fonctionner la partie « internet » (navigation, téléchargement appli, etc…) il faut absolument que le freebox player soit en DHCP, du coup j’ai mis un bail statique sur l’adresse mac pour toujours avoir la même ip sur le freebox player.

Installation de leur nouveau pc pour la bureautique composé de :

  • Boitier : FRACTAL DESIGN CORE 3000
  • Carte mère : ASROCK 760GM-GS3
  • Processeur : AMD ATHLON II X2 250
  • Ram : G.Skill NQ Series – 4 Go ( 2x 2 Go ) – PC10600 (1333 Mhz)
  • Alim : Enermax 450w (ancien Pc )
  • Disque dur : 160Go IDE (était prévu pour l’ancien Pc)
  • Os : Windows 7 64bits Home Premium OEM
  • Appli : Office 2010 Famillial (Excel, Word, Powerpoint, One notes)
Mise à jour sur serveur, ajout de 2 disques de 2To en Raid 1 (soit 2To)
Lorsque j’ai voulu installer les disques sur le serveur, je me suis heurté à un problème. La carte fille que j’avais acheté en plus  (U3S6 de Asus) ne gère pas le raid, du coup je n’ai pas pu mettre les nouveaux disques sur cette carte. La carte mère M4A78LT-M LE possède 6 ports Sata + 1 port IDE. La configuration était la suivante :
  • IDE :  Boot : ST3160215ACE (160Go ATA 100 7200tr/min) + lecteur DVD (Esclave)
  • Sata 1 & 2 : 2x Samsung 1.5To (Raid 1)
  • Sata 3 & 4  : 2x Samsum 500Go (Raid 1)
  • Sata 5 : ST3160310CS (160 SATA 3Gb/s 5900tr/min)
  • Sata 6 : eSata
J’ai donc fait les changements suivants :
  • Sata 5 & 6 : samsung Ecogreen F4 –  HD204UI/CE (2To  Sata 3 )
  • u3s6 Port 1 :  ST3160310CS (160 SATA 3Gb/s 5900tr/min)
  • u3s6 Port 2 : eSata

Histoire d’une connexion ADSL…

Cette article va vous raconter l’histoire de la connexion internet de chez mes parents. Pourquoi cet article me direz vous ? Simplement car j’ai récemment installé chez eux la nouvelle Freebox, la version 6 et avec elle j’ai constaté pas mal de changements.

1 – Le RTC

Avec l’arrivée d’internet chez les particulier, comme tout bon passionné d’informatique, il devenait impensable pour moi d’avoir internet à la maison surtout que j’étais déjà connecté sur le net lorsque je faisais mon stage. Je ne saurais plus dire par quel opérateurs nous sommes passés à part NordNet, c’était la grande époque des CD d’installation pour les FAI. Puis vint un nouveau qui se démarqua des autres : Free chez qui nous nous sommes abonnés, avec comme tout le monde les 56K et autres améliorations.

2- L’ADSL 1

La raie verte de Wanadoo

A l’arrivée de l’ADSL (que je suivais de près) c’est chez Wanadoo (France Telecom) chez qui nous sommes passés, à l’époque il n’y avait qu’eux et on avait dût prendre le « modem » dans une de leur boutique sur Lille et j’avais d’ailleurs demandé les caractéristiques de la ligne téléphonique (jusqu’au sections de câbles). Aussi le débit que nous pourrions avoir : 512Kb/s.

C’est en effet ce que nous avions voir un peu moins du fait que nous sommes loin du central et de l’affaiblissement de la ligne.

Nom Commutateur Local :	 HAUBOURDIN
Longueur de ligne :	 4310 mètres :
4/10 sur 2230 mètres
6/10 sur 2080 mètres
Affaiblissement théorique :	 54.874 dB

3- ADSL chez free

C’est alors que de nouveau Free arriva pour semer le trouble dans le central, j’étais informé par le site DegroupTest sur lequel j’avais ensuite fait le test sur la ligne sans trop y croire (à l’époque on pouvais faire le test « Free » chez eux)  et là je vis que je pouvais avoir au moins du 1Mb/s ! j’ai donc décidé de les appeler et ils m’ont confirmés les 1 Méga.

La freebox v4J’ai donc entrepris les démarches pour changer de fournisseur et attendait la fameuse « Box » qu’ils étaient les seuls à faire (le triple play). Durant cette phase d’attente de migration de ligne j’ai eu un appel de Wanadoo qui me demander pourquoi je changer de FAI, simplement parce que je pouvais avoir plus de débit et pour moins cher, il me disais donc que c’était impossible d’avoir 1 Méga alors que ma ligne ne pouvait avoir plus de 512 selon les caractéristiques, on voulait me faire revenir sur ma décision quitte à m’offrir des mois gratuits. C’est alors que j’ai commencé à parler technique et que la commercial n’arrivait plus à me suivre, mais elle ne voulait point me passer un technicien  pour voir ce que l’on pouvait faire .

J’attendais donc la Freebox version 4 à l’époque (dégroupage partiel : toujours d’actualité). Malgré que je ne pouvais recevoir la TV, ce fût une surprise de voir que j’avais en débit du 300Ko/s (2,4Mb/s) le fait d’être en dégroupage m’avais fait gagné 30 mètres de ligne (les caractéristiques de ligne du dessus sont d’aujourd’hui donc 30 mètres gagnés, c’est comme ça que j’avais vu). Bref c’était le jour et la nuit entre mes 512 et mon 2,4 Mégas.

4- ADSL 2+

Lors du passage du central à l’adsl 2+, je n’ai pas eu la répercussion tout de suite, sans doute la box qui ajuste, mais comme elle n’était pas redémarré souvent, j’ai pu avoir dans certain rare 400 Ko/s mais c’était en moyenne 350Ko/s, mon cousin était d’ailleurs chez moi lorsque je vis sur son PC les 400 s’afficher (souvient toi julien de ton clavier trempé par une averse, le velux ouvert) . Mais plus le temps passé plus la moyenne se rapproché des 400Ko/s.

5- De la V4 à la V6

La Freebox v6C’est donc récemment que j’ai vu avec mes parents pour migrer de la freebox version 4 à la version 6 après avoir lu cet article : Free veut se débarrasser du MPEG-2. J’ai donc récemment durant un week-end fait leur installation avec un petite difficulté, le fait que la maison soit en Ip Fixe (ne pas oublier de passer en DHCP pour accéder à l’interface d’admin de la box qui est local cette fois, j’avais tenter de modifié depuis chez moi sur l’ancienne interface).

C’est donc en chargeant les pages web que j’ai remarqué une rapidité accrue que j’ai pu vérifier en allant dans l’interface d’admin : 500Ko/s, connecté en 4,3 Mégas. Petit tour du propriétaire avec les parents, test du module Tv sans grande conviction, de nouveau surprise, ils ont la TV (pas HD) en Mpeg-4 nécessitant donc moins de bande passante.

6- De SFR à …

Lorsque j’ai emménagé de mon côté en Juin 2007, je n’ai eu d’autre choix que de prendre SFR (Neuf à l’époque), qui venait de s’installer dans le central, Free est arrivé un mois plus tard, je me suis donc contenté de mon 8Mb/s (1Mo/s quand c’est possible, 850Ko/s le soir) malgré mes caractéristiques de ligne :

Longueur de ligne :	 1655 mètres :
4/10 sur 1655 mètres
Affaiblissement théorique :	 24.825 dB
[Estimation] Débit descendant ADSL :	 7716 kbps (965 ko/s)
[Estimation] Débit descendant ADSL 2+ :	 14675 kbps (1834 ko/s)

Il est prévu que je change de FAI prochainement… devinez pour qui…

Exemple de migration FAI vers Free ou box & débit

Quelques captures de l’interface d’admin de la v6 chez mes parents.

Vendeur informatique…

Excellente vidéo découverte sur le site Korben.info

Suite à cette vidéo, je vais passer une soirée « vidéo sympa » que je vous fais partager ci-dessous au fur et à mesure.

http://francoislembrouille.fr/

TRS-80 Model 2

Découverte de mon 1er ordinateur

Voici comment est né ma passion pour l’informatique. Mon père travaillait à l’époque chez Tandy électronique sur Lille dans le SAV. Un samedi on est allé ensemble dans un magasin Tandy pas loin du SAV d’ailleurs, puis il a acheté notre 1er ordinateur, le TRS-80 Color Computeur (dit CoCo) Model 2.

J’avais en cartouche le jeu Bustout (que je nommais Bus tout), Dinowars, sur le lecteur cassette, j’avais 8-ball,Caterpillar, quelques jeux dont le nom ne me revient pas, l’un d’eux était une route qui défilé vue de dessus, un bloc représenté la voiture et on devait au joystick éviter de sortir dans l’herbe (au total 3 couleurs, vert,noir,rouge), un jeu en scrolling horizontal dans lequel on bouger un vaisseaux qui pouvait tirer tout droit ou larguer des bombes, qui ne tombé pas verticalement en fonction de notre vitesse. Un autre jeu consisté à « éclairer » des cases,une grille un peu comme des fenêtres d’immeuble (il fallait de l’imagination à l’époque) apparaissaient, un personnage géré au joystick devait faire le tour des cases (un trait rouge apparaissait) et quand les 4 côtés étaient rouge le contenu devenait jaune, il fallait bien sûr éviter les monstres.

A part les jeux, je passais le reste du temps sur mes programmes en BASIC, j’utilisais les grilles fournies dans le manuel pour dessiner mes images à programmer.

Informatique

Moi & mes passions

Petit j’avais 3 passions dont je voulais faire mon métier. Il y a eu le foot que j’ai pratiqué durant 7 ans. Pilote de F1 et l’informatique.