Nouveau Pc : le problme

… suite du prcdent article

Voici donc le problme qui s’est prsent lors de l’installation (que je n’ai pas fais en direct fort heureusement !)

Avec mon cousin, nous montons le CPU, la carte mre etc… puis au moment de mettre en place le watercooling, d’un ct sur le CPU et de l’autre les 2 ventilateurs prvu pour que l’on mette l’ensemble dans le haut du boitier (le Fractal Design) et l comme c’est mon cousin qui s’en occup il me dit « a ne passe pas… » sur le coup… la blague, mais en fait non a ne passe pas cause de la carte mre et du boitier, les 2 ensemble.

En fait les radiateurs de la carte mre tant imposant ceux-ci viennent empiter, car la hauteur restante dans le haut du boitier serait tout juste ce qu’il faut.

On rflchit… le seul boitier dans lequel a passe (puisque j’ai 2 Fractal design identique), c’est le Cosmos 1000, c’est dire mon NAS2

Mais dans ce cas ou vais-je mettre le contenu de mon NAS2 ? vu le nombre de disques et l’espace, il me faut un quivalent, de plus j’avais fait des adaptation dans ce dernier pour intgrer mes Docks, il faut que je puisse les mettre dans le nouveau boitier. J’ai donc fais des recherches pour trouver la tour adquat qui ne cote pas non plus un bras ! car ceci n’tait pas prvu, heureusement , c’est encore les soldes !

J’ai donc pris la tour suivante :Aerocool XPredator White Edition

J’ai donc reu la tour le 20 Novembre 2015 et commenaisson installation le 21.

La tour est grande, de gros ventilateur, il semble que l’ensemble va bien se loger dans cette nouvelle tour, tiens il manque un « amortisseur » pour l’alimentation (3 sur 4).

C’est donc partie pour tout dplacer : Vider le Cosmos, mettre son contenu dans la nouvelle tour et mettre le nouveau PC dans le Cosmos. Ce qui semble simple mais qui risque de prendre du temps.

Donc je place d’un ct le Cosmos et de l’autre la XPredator, je transvase la carte mre et je repre surtout mes cbles SATA pour tout rebrancher comme avant (ayant dj eu le coup une fois, je sais que mon Raid n’avait pas t content des changements)

Une fois la carte mre mise, je m’attaque aux Docks (que j’aurais du faire avant). Je pensais que ceux ci allaient passer, pas de bol, comme dans le cosmos, les glissires pour les lments 5 pouces 1/4 tel un lecteur DVD m’empche de passer le dock.

Du coup j’ai du me dbrouiller pour les replier (sans le matriel adquat). Le plus gros tant fait, je repars sur le Cosmos. L, cette fois le watercooling passe sans problme, tout ce mets en place, jusqu’au moment de l’alimentation… et voici donc le problme auquel je ne m’attendais pas.

Je pensais reprendre une alimentation que j’avais au grenier, mais lorsque nous avons regard le raccordement de la carte mre, surprise le surplus d’alimentation pour la carte mre n’est plus de 4 pins mais de 8, ce que n’a pas l’alimentation de 850w qui tait dans le cosmos. donc oblig de pass une commande… et encore des frais non prvus.

 

 

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *