Tag Archives: Cosmos 1000

Nouveau Pc : le problème

… suite du précédent article

Voici donc le problème qui s’est présenté lors de l’installation (que je n’ai pas fais en direct fort heureusement !)

Avec mon cousin, nous montons le CPU, la carte mère etc… puis au moment de mettre en place le watercooling, d’un côté sur le CPU et de l’autre les 2 ventilateurs prévu pour que l’on mette l’ensemble dans le haut du boitier (le Fractal Design) et là comme c’est mon cousin qui s’en occupé il me dit « Ã§a ne passe pas… » sur le coup… la blague, mais en fait non ça ne passe pas à cause de la carte mère  et du boitier, les 2 ensemble.

En fait les radiateurs de la carte mère étant imposant ceux-ci viennent empiéter, car la hauteur restante dans le haut du boitier serait tout juste ce qu’il faut.

On réfléchit… le seul boitier dans lequel ça passe (puisque j’ai 2 Fractal design identique), c’est le Cosmos 1000, c’est à dire mon NAS2

Mais dans ce cas ou vais-je mettre le contenu de mon NAS2 ? vu le nombre de disques et l’espace, il me faut un équivalent, de plus j’avais fait des adaptation dans ce dernier pour intégrer mes Docks, il faut que je puisse les mettre dans le nouveau boitier. J’ai donc fais des recherches pour trouver la tour adéquat qui ne coûte pas non plus un bras ! car ceci n’était pas prévu, heureusement , c’est encore les soldes !

J’ai donc pris la tour suivante : Aerocool XPredator White Edition

J’ai donc reçu la tour le 20 Novembre 2015 et commençais son installation le 21.

La tour est grande, de gros ventilateur, il semble que l’ensemble va bien se loger dans cette nouvelle tour, tiens il manque un « amortisseur » pour l’alimentation (3 sur 4).

C’est donc partie pour tout déplacer : Vider le Cosmos, mettre son contenu dans la nouvelle tour et mettre le nouveau PC dans le Cosmos. Ce qui semble simple mais qui risque de prendre du temps.

Donc je place d’un côté le Cosmos et de l’autre la XPredator, je transvase la carte mère et je repère surtout mes câbles SATA pour tout rebrancher comme avant (ayant déjà eu le coup une fois, je sais que mon Raid n’avait pas été content des changements)

Une fois la carte mère mise, je m’attaque aux Docks (que j’aurais du faire avant). Je pensais que ceux ci allaient passer, pas de bol, comme dans le cosmos, les glissières pour les éléments 5 pouces 1/4 tel un lecteur DVD m’empêche de passer le dock.

Du coup j’ai du me débrouiller pour les replier (sans le matériel adéquat). Le plus gros étant fait, je repars sur le Cosmos. Là, cette fois le watercooling passe sans problème, tout ce mets en place, jusqu’au moment de l’alimentation… et voici donc le problème auquel je ne m’attendais pas.

Je pensais reprendre une alimentation que j’avais au grenier, mais lorsque nous avons regardé le raccordement de la carte mère, surprise le surplus d’alimentation pour la carte mère n’est plus de 4 pins mais de 8, ce que n’a pas l’alimentation de 850w qui était dans le cosmos. donc obligé de passé une commande… et encore des frais non prévus.

 

 

Retour sur mon expérience, de mes vieux PC aux Nas

Depuis que je suis dans l’informatique (voir même depuis que j’ai un pc), j’ai pris pour habitude de recycler mon vieux matériel (quand je le peux). Il n’a pas été donc rare pour moi d’avoir plusieurs machines qui tournent… oui mais voilà on mets des fichiers par-ci par -là. Parce que dès qu’on a une nouvelle machine on veut l’utiliser de suite alors on remet à plus tard son classement, si bien qu’au bout d’un moment, ce n’est plus gérable.

Retour sur mon expérience, encore en cours …

Installation PC chez le cousin

Je suis chez mon cousin, nous allons monter sa nouvelle machine, pour l’occasion j’ai ramené mon écran 19′ iiyama qui malgré sont vielle age fait du 1600×1200, ce qui devrait nous être utile.
quant à la mienne elle a dût faire un petit détour dans le département 29 à cause d’une mauvaise saisie dans le code postal, il faut dire qu’il était tard…
Julien a déjà commencé son assemblage, nous poursuivons, installation des cartes graphiques (nota : les photos jointes sont commentées), des lecteurs optiques.
1er démarrage, on vérifie que tout les ventilos tournent, bon notre premier écran nous indique que le processeur n’est pas reconnu, on va sur internet pour récupéré une version plus récente du bios permettant la reconnaissance du Q9450. Nous installons un Windows XP, je prends mon appareil photos pour immortalisé l’affichage sous le gestionnaire de tâches qui indique 4 graphiques.
Nous avons fait quelques benchs, puis installé des jeux pour voir comment le tout fonctionne. C’est simple en 1600×1200 dans tout les jeux avec les filtres mis et le tout au maximum c’est fluide et super beau !